Can't make it ring... [SOLVED]

Hi!

I have a problem with a cisco 7940 phone… Here is my config :

_____ LAN
| S |------> two cisco 7940 phones (works perfectly)
| E |
| R | ----
| V | NAT > two remote 7940 phones (both are in different locations)
| E | ----/ (one works perfectly, the other one not!)
|R|

Here is the problem : the remote phone that do not works do the following :

  • Registered to my server
  • I can use all the functions, call, the VM lights turns on, everythings seams normal…
  • EXCEPT : It won’t ring… When I call it’s extension : it goes directly to VM…

I checked the following : DND = off
Extension ring time : 20
It has the same config as my other remote phone
I deleted the extension and build it again… same thing

The extension is currently not on a ring group, and not on a inbound route… It’s only used as an intercom… But I can’t receive phone calls…

Anyone has an idea? Could it be a nat problem? (The remote location is a university rez… maybe they block something… but what?!)

Thank you for your help!

I just realized my server draw was not really clear… I’ll try it again!

I have the server and two cisco 7940(LAN) working perfectly
[Server is behind a nat router, “port forwarded”…]
I have two remote sites
S1 : Nat router, no ports forwarding, one cisco 7940, working perfectly
S2 : Some kind of internet (university rez internet), one cisco SPA3000 (works well) and one cisco 7940 (the one that is not receiving calls…)

It’s not only the ring… The call just don’t comes in, has if it was not registered… but it is…

Is it better?

Thanks but I fixed it… It was a problem in my config files…