Cant listen to / or download voicemail

Hi, I have voicemail configured on freepbx 2.5 and when I go to the recordings page (ARI) i see the recorded messages listed but if i click to play one, nothing plays. If I click to download, I get ‘404 file not found’ error. I have confirmed that the .wav files do exist under my extension’s directory. I have also confirmed that the user and group (asterisk:asterisk) has the correct permissions on /var/www/html/recordings and /var/spool/asterisk/voicemail. Please let me know if I can provide other helpful information or if you know of some configuration setting I could check.

thanks in advance

Have you tried another browser like Firefox? Can you get to voicemail from the phone?


Thanks for the reply, I just tried a different browser (IE) and it worked. So, I then retried Firefox and it worked as well with Chrome. I have no idea why it suddenly works today. The system has been rebooted and I installed WEBMIN to enable sendmail functionality. But that’s all I did so not sure how it suddenly got fixed. Just for the record, I was able to get to vmail through the phone, just not through ARI. Thanks again - all is well. :slight_smile: