Can't instal the system admin module on a raspbx (freepbx)

Hi,
Ican’t instal the system admin module on a raspbx (freepbx)

It misses something… This is a clean installed server.

Please help

THX!!!

Rutger

Module Administration

Errors with selection:

System Admin cannot be installed:
PHP Component Zend Guard Loader is required but missing from you PHP installation.
File /usr/sbin/incrond must exist.
Please try again after the dependencies have been installed.
No actions to perform

Please select at least one action to perform by clicking on the module, and selecting an action on the “Action” tab.

That is correct. Commercial modules are only supported on EL versions of Linux such as Red Hat, CentOS

ok,
how can i get this working on this system?
THX!

You can not, you have a couple of things going against you, first Zend is not available for ARM processors, and we do not support that OS.

ok, thx!