Can't Delete File/Directory that Appears to be a Share

In directory /usr/libexec/webmin/fsdump, there are three very large files that appear to be shares within my network, likely from my previous attempts to backup to remote locations when using a much older version of PBX. When I try to delete them it says “No such file or directory”, but their sizes are huge (18GB+) and I’m wondering if it still sees it as used space. It’s definitely not showing me the size of my share as they no longer exist and they were terabytes large anyways.

For example, in /usr/libexec/webmin/fsdump one file is called \MYSHARENAME\PhoneBackups. It won’t open, move, or allow any basic commands on it.

I have already searched extensively in the forums and previous tickets, as well as regular Google and can’t find anything related to this. My specs are below, let me know if you need any extra information. Any help would be greatly appreciated, thank you.

CentOS Linux 5.8
FreePBX 2.10 (all modules recently updated to 2.10+)
PHP Version 5.1.6

-Have tried to delete via SSH using ‘rm’ commands
-Tried renaming file and then deleting, rename fails
-Tried deleting via Webmin (v1.580)
-Have searched all backup settings within PBX and Webmin and can’t find anything related to these shares. It appears to be something left over from long ago.


Yes, I do see that it’s a Webmin directory and I posted a similar request on their forum too. I just figured some of you guys also used Webmin to manage your PBX Server and may have run into this as well.