Cant connect x lite to freepbx

I currently installed FreePBX distro to a VM in my workstation. I gave it a local ip address of
I can connect to the web gui from my workstation. I edit settings and add a couple of extensions. I matched my x lite to that and it doesn’t connect. Default stock install no extra addons from distro

My settings:
NAT off
static ip
Set local traffic as
added extension 701 with secret pw

My xlite settings:
userid 701
authorization 701
register with domain checked
send outbound via domain and tried proxy too.
Topology None(use local IP)

what is the error you see on X-lite? Does it register at all?

Problem at server (sip error 408)
Pretty generic msg. Just means can’t connect right?

If you are using VMWare Player, did you change the Network Interface from NAT to Bridged?

Are you able to Ping your PBX from the machine running X-Lite?

Can you ping other machines on your network from the Linux Command prompt?

What does your Asterisk Info module show?

Have you tried connecting using X-Lite on another machine on your network?

Have you tried using another softphone client?

Have you followed the rest of the instructions here?:

Also, can you SSH into your machine using Putty from a remote device?

Here is screenshot of settings

You need to change the register with domain to proxy and put the FreePBX IP in the proxy field.

Is the workstation also in the network ?

I tried that. My network is
It is listed as local network on the freepbx.