Cant call out on outbound freepbx and grandstream GXW410 gateway FXO ports

below is the output from asterisks - rvvvv, inbound calls are going through but not outbound, please help

– Executing [[email protected]:1] Macro(“SIP/2002-00005dbd”, “user-callerid,LIMIT,EXTERNAL,”) in new stack
– Executing [[email protected]:1] Set(“SIP/2002-00005dbd”, “TOUCH_MONITOR=1541069442.39956”) in new stack
– Executing [[email protected]:2] Set(“SIP/2002-00005dbd”, “AMPUSER=2002”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/2002-00005dbd”, “0?report”) in new stack
– Executing [[email protected]:4] ExecIf(“SIP/2002-00005dbd”, “1?Set(REALCALLERIDNUM=2002)”) in new stack
– Executing [[email protected]:5] Set(“SIP/2002-00005dbd”, “AMPUSER=2002”) in new stack
– Executing [[email protected]:6] GotoIf(“SIP/2002-00005dbd”, “0?limit”) in new stack
– Executing [[email protected]:7] Set(“SIP/2002-00005dbd”, “AMPUSERCIDNAME=Kitwe Sales2”) in new stack
– Executing [[email protected]:8] GotoIf(“SIP/2002-00005dbd”, “0?report”) in new stack
– Executing [[email protected]:9] Set(“SIP/2002-00005dbd”, “AMPUSERCID=2002”) in new stack
– Executing [[email protected]:10] Set(“SIP/2002-00005dbd”, “__DIAL_OPTIONS=”) in new stack
– Executing [[email protected]:11] Set(“SIP/2002-00005dbd”, “CALLERID(all)=“Kitwe Sales2” <2002>”) in new stack
– Executing [[email protected]:12] GotoIf(“SIP/2002-00005dbd”, “0?limit”) in new stack
– Executing [[email protected]:13] ExecIf(“SIP/2002-00005dbd”, “1?Set(GROUP(concurrency_limit)=2002)”) in new stack
– Executing [[email protected]:14] ExecIf(“SIP/2002-00005dbd”, “0?Set(CHANNEL(language)=)”) in new stack
– Executing [[email protected]:15] GotoIf(“SIP/2002-00005dbd”, “1?continue”) in new stack
– Goto (macro-user-callerid,s,29)
– Executing [[email protected]:29] Set(“SIP/2002-00005dbd”, “CALLERID(number)=2002”) in new stack
– Executing [[email protected]:30] Set(“SIP/2002-00005dbd”, “CALLERID(name)=Kitwe Sales2”) in new stack
– Executing [[email protected]:31] Set(“SIP/2002-00005dbd”, “CDR(cnum)=2002”) in new stack
– Executing [[email protected]:32] Set(“SIP/2002-00005dbd”, “CDR(cnam)=Kitwe Sales2”) in new stack
– Executing [[email protected]:33] Set(“SIP/2002-00005dbd”, “CHANNEL(language)=en”) in new stack
– Executing [[email protected]:2] NoCDR(“SIP/2002-00005dbd”, “”) in new stack
– Executing [[email protected]:3] Progress(“SIP/2002-00005dbd”, “”) in new stack
– Executing [[email protected]:4] Wait(“SIP/2002-00005dbd”, “1”) in new stack
– SIP/17001-00005dbc is ringing
– Executing [[email protected]:5] Progress(“SIP/2002-00005dbd”, “”) in new stack
– Executing [[email protected]:6] Playback(“SIP/2002-00005dbd”, “silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer”) in new stack
– <SIP/2002-00005dbd> Playing ‘silence/1.ulaw’ (language ‘en’)
– <SIP/2002-00005dbd> Playing ‘cannot-complete-as-dialed.gsm’ (language ‘en’)
[2018-11-01 12:50:45] NOTICE[2936]: chan_sip.c:29729 sip_poke_noanswer: Peer ‘15001’ is now UNREACHABLE! Last qualify: 29
– <SIP/2002-00005dbd> Playing ‘check-number-dial-again.gsm’ (language ‘en’)
– Executing [[email protected]:7] Wait(“SIP/2002-00005dbd”, “1”) in new stack
– Executing [[email protected]:8] Congestion(“SIP/2002-00005dbd”, “20”) in new stack
[2018-11-01 12:50:50] WARNING[7919][C-0000259d]: channel.c:4862 ast_prod: Prodding channel ‘SIP/2002-00005dbd’ failed
== Spawn extension (from-internal, 097992016, 8) exited non-zero on ‘SIP/2002-00005dbd’
– Executing [[email protected]:1] Hangup(“SIP/2002-00005dbd”, “”) in new stack

It appears that what you dialed (097992016) did not match any Outbound Routes. Please post your Outbound Route settings.

Do you have any SIP or other trunks on your system? If so, does outbound calling work correctly with them?

yes i have other sip trunks on the same system which are working correctly, but the ones which are working are the same subnet 192.168.0.0 but the one failing is on this subnet 192.168.2.0

outbound route setting? you mean dial patterns? sorry am new to this

Outbound route settings and dial patterns. (you can censor private information)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.