Can't activate commercial module


(Jay T) #1

I purchased System Admin Pro 2 days ago. When I try to update the activation for my deployment number, the connection times out. The system worked fine last week when I purchased a different module. It behaves as if a server is off-line.

Called Sangoma and was told to submit a bug report, which I did. The email response to the bug report said that was not the correct procedure. Submit a commercial ticket instead. I tried but the web site does not recognize my deployment ID and won’t process the ticket.

I’m stuck. Many thanks in advance for any thoughts on how I should proceed?


(Itzik) #2

Can you ping or wget stuff from URLs?


(Jay T) #3

Pings to the mirror timed out yesterday. Have not tried today. When logging in by command line, the resulting screen advises doing yum update. That results in failed attempts about once per second until I force a shutdown by holding down the power button on the server.


(Itzik) #4

How about to google.com ?


(Jay T) #5

Good thought. Just pinged google with 20msec response.


(Itzik) #6

Then you probably got banned from the mirror server


(Jay T) #7

How does one get re-instated when the support process is impenetrable?


(Itzik) #8

I’m not saying that’s the case, I said ‘probably’.

But if that’s actually the case, you’ll need Sangoma support to assist.


(Jay T) #9

Ok, thank you for responding to the situation. Having tried two layers of Sangoma support without success, I may take a break from working on this commercial module and request a refund from sales as a least resort.


(Itzik) #10

It’s very rare to get banned. Perhaps it’s a local network issue?

Have you done a packet capture?


(system) closed #11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.