Cannot see WebRTC phone in latest Distro (Stable-5.211.65-8)

I just downloaded Distro and installed it (version Stable-5.211.65-8, Release Date-03-11-14, FreePBX 2.11, Linux 6.5, Asterisk version 11.8.1)

I was hoping to install and configure the WebRTC phone, but even if I enable all repositories, there is no options for it!

Where did it go? :frowning: Is it still available?

Under connectivity:

WebRTC Phone2.11.0.0beta5

Ah! Sorry. Dumb moment.

You guys are awesome! Thanks.

This is a brand new install of 5.211.65-8

Image of freepbx version:
https://imgur.com/Krd3DnR

WebRTC Phone is not under Connectivity when I’m trying to install: https://imgur.com/SPvlAfY

No WebRTC phone. Any ideas?

Enable all the Repos at the top of the screen. It’s there.

https://imgur.com/Y7qqURe All enabled.

https://imgur.com/T4u9qtO On “Check online” this is my connectivity panel

Unfortunately there is not much more I can do to help. Everything is working as it should.

5 hours later, it magically appeared in module admin. Weird, huh?

Was the a brand new install? If so module admin caches modules repos for hours to keep the mirror server from being slammed.

News to me :slight_smile: thanks Tony!

Hello, I have FreePBX Distro (Stable-5.211.65-12,Release Date-05-01-14, FreePBX 2.11, Linux 6.5, Asterisk 11) installed.
I created a new extension and activated webrtcphone in extension configuration. When I log in the user portal I cannot see the link to open WebRTC Phone. What im doing wrong?
Thanks
Javier

You need to hit the red bar “apply changes” in freepbx at least once.

Yes, I did that, I forgot to mention it.

Hello. It seems that when you create a new extension the link to open WebRTC Phone is disabled, although in the extension page it marked Yes. At first you must select No in the extension page, then hit the buttons Submit and Apply changes. Next you need to select Yes and do the same. The link to open WebRTC Phone will appear when you log in the user portal.