Cannot retrieve modules from mirror


#1

I ran all system updates this morning and now I don’t see intrusion detection in the firewall section (I know it moved). I tried to clear cache, tried from another computer, another browser, still not there.

In another thread, it was suggested to install firewall module (edge version) with the command “fwconsole ma updagrade firewall --edge” to fix the issue but all I get is “firewall does not exist online”.

After a few tests, I found out that all modules were listed as “Not Available Online”, except for syadmin (current version 14.0.39.5) and framework (current version 14.0.16.4)

I have tried setting the mirror to https://mirror.freepbx.org (was set at “http://mirror1.freepbx.org,http://mirror2.freepbx.org” before)
I also added mirror.freepbx.org as local trusted traffic since the 2 other mirrors were there.
Same issue persists

On other systems with the same sysadmin and framework version, it works fine. But I did not update the system.
Any suggestions on how to fix this ?

This information might help:
PBX Version:
14.0.16.4

PBX Distro:
12.7.8-2012-1.sng7

Asterisk Version:
13.38.1


(Itzik) #2

Is that PBX behind a proxy?


#3

No it’s direct


(Jason Parker) #4

There was an issue with the mirror server not showing modules for some versions of FreePBX. This should now be resolved. Please let me know if you’re still seeing problems.


#5

It’s all good this morning… must have been something along the path between my PBX and the mirror.


#6

Oh I didn’t see your reply before I replied earlier. Thank you !


(Lorne Gaetz) split this topic #7

A post was split to a new topic: Could not get banned list