FreePBX | Register | Issues | Wiki | Portal | Support

Cannot register extension to freepbx 14 without realm


(Luca Merega) #1

Hi all, I have a working FreePBX 13 system.
Yesterday I decided to move on FreePBX14.
I put a new server with FreePBX 14 and configured it as the 13.
The problem is that my Linksys SPA-3102 can register as extension 100 on the 13, but not on the 14.
It is the very same configuration even if on 14 distros you have to change port on 5160 for CHAN_SIP.
I receive a 401 error.
So I tried with a Softphone, I put the 14 distro IP as realm and everything works flawlessly.
The problem is I cannot choose a realm on my SPA-3102.
Am I missing something?

TIA


(Itzik) #2

Show us some logs.


(Luca Merega) #3

Where can I find them? I only have the Asterisk full… is there any extension specific log?
TIA

Luca


(Tom Ray) #4

Log into the Asterisk console and run: sip set debug on

Make the SPA try to register and then copy and paste that output here.


(Luca Merega) #5

I’ll try this evening.

Thx


(Luca Merega) #6

Thx, looking at the log I could find my SPA was trying to connect to porto 5060.
It is strange because I set port 5160.
Then I realized 5160 was my port, I had to change Proxy with: 192.168.1.10:5160
Now it works flawlessly.

Thx for the help, very appreciated :slight_smile:

.luca