Cannot enable the followme/conference/queue

Hello:
I test with FreePBX-13 and centos-7. After check and enable the modules from modules management.
the GUI can not show the modules and no action for further process.


-------One more thing, when i run systemctl status -l freepbx.service, show errors----

[[email protected] ~]# systemctl status -l freepbx.service
freepbx.service
Loaded: not-found (Reason: No such file or directory)
Active: inactive (dead)

[[email protected] ~]# asterisk-r
-bash: asterisk-r: command not found
[[email protected] ~]# asterisk -r
Asterisk 13.5.0, Copyright (C) 1999 - 2014, Digium, Inc. and others.
Created by Mark Spencer [email protected]
Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
This is free software, with components licensed under the GNU General Public
License version 2 and other licenses; you are welcome to redistribute it under
certain conditions. Type ‘core show license’ for details.

Connected to Asterisk 13.5.0 currently running on localhost (pid = 3109)
localhost*CLI>

None of the modules you have shown above are installed. You should install them first by installing the missing dependencies that are stated in red

Also if you are a sangoma reseller you should be using the freepbx distro. Not the manual installers

I installed soundlang and resoled the problem. Yes, I am sangoma distributor and try to test tar format.
I prefer customers using Distro version, but Distro version always in china take much time to update the packages from your source, sometimes some files missed.