Can t update framework (freepbx 13, Ubuntu 16.04.5)

[email protected]:~$ sudo fwconsole ma --edge upgrade framework [sudo] пароль для ministr:
Exception: could not find driver::could not find driver in file /var/www/html/ad min/libraries/utility.functions.php on line 204
Stack trace:

  1. Exception->() /var/www/html/admin/libraries/utility.functions.php:204
  2. die_freepbx() /var/www/html/admin/libraries/BMO/Database.class.php:131
  3. PDOException->() /var/www/html/admin/libraries/BMO/Database.class.php:128
  4. PDO->__construct() /var/www/html/admin/libraries/BMO/Database.class.php:128
  5. FreePBX\Database->__construct() /var/www/html/admin/libraries/BMO/FreePBX.c lass.php:72
  6. FreePBX->__construct() /var/www/html/admin/bootstrap.php:141
  7. require_once() /etc/freepbx.conf:9
  8. include_once() /var/lib/asterisk/bin/fwconsole:12

How fix it?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.