Can not see extension in end point manager

configuration
Tags: #<Tag:0x00007f7029095790>

(Jeremy Wilson) #1

Hello,
I was hoping someone can help. I am doing a new freepbx build. I setup the users, then the extensions and then starting setting up extension mapping. During my first mapping I put in ext 200 and mac address, but forgot to set type to sangoma phone - s500 and hit save without that info. Now, I don’t see that mac or ext in the endpoint manager under extension mapping. I see all others that I setup correctly. But when i download the extension sheet, ext 200 is there. Also extension 200 is no longer and option to map. In other words end point manager things it is mapped, but i cant see it or alter it. I have tried deleting the extension and user and re-adding it. No luck. Is there anyway to either delete the extension mapping or add to the extension mapping in the back end so that it is correct? Hope that is enough info and not too much.


(Lorne Gaetz) #2

Known issue:
https://issues.freepbx.org/browse/FREEPBX-14847

Note you can fix this by editing the mysql directly using the work around in the ticket.


(Jeremy Wilson) #3

Thank you so much. Worked perfectly!


(Zane0925) #4

how do i get to the database?