Can not connect to Asterisk

Hi all
I have installed V15 and restored my version 13 full backup and then an error comes up on the corner of screen which is : Can not Connected to Asterisk
Many options on the Admin menu are not active not and also when I click on Advanced settings, it’s blank.
I have followed some instructions that I found, but non of them worked on mine.

It looks like there is a mismatch between the AMI credentials in FreePBX and in Asterisk. Check /etc/asterisk/manager.conf for the admin user details and update the Asterisk Manager section of Advanced Settings. I suspect the secrets don’t match. You can do it from command line as well:

]# cat /etc/asterisk/manager.conf
;
; AMI - Asterisk Manager interface - Generated at 2020-07-15T15:03:34+00:00
;
; FreePBX needs this to be enabled. Note that if you enable it on a different IP, you need
; to assure that this can't be reached from un-authorized hosts with the ACL settings (permit/deny).
; Also, remember to configure non-default port or IP-addresses in amportal.conf.
;
; The AMI connection is used both by the portal and the operator's panel in FreePBX.
;
; FreePBX assumes an AMI connection to localhost:5038 by default.
;
[general]
enabled = yes
port = 5038
bindaddr = 0.0.0.0
displayconnects=no ;only effects 1.6+

[admin]
secret = new_password
deny=0.0.0.0/0.0.0.0
permit=127.0.0.1/255.255.255.0
read = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate,message
write = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate,message
writetimeout = 5000

#include manager_additional.conf
#include manager_custom.conf

# fwconsole setting AMPMGRPASS new_password
Changing "AMPMGRPASS" from [old_password] to [new_password]

Thanks mate for your help.
I checked the manager.comf, double checked the secret and username, it seems correct, but still I have those problems.
I didn’t get this part of message, would you pls explain abit more?

Is asterisk running?