Can I cancel FreePBX 12 to 13 upgrade tool!?

I accidentally selected ‘12 to 13 upgrade tool’ under the ‘Admin’ menu instead of selecting ‘Administrators’.

I now have ‘You’re about to upgrade’ on my screen and can no longer access any other menus. How can I cancel the upgrade???

The only options I have are ‘Skip’ activation or ‘Activate’ can I cancel once I’ve selected either option.

I can’t conduct the upgrade and I need to access the menus. I’ve not restarted the server as customers are currently using it.

Please help.

Just navigate to another page manually

Thank you for your quick response.

What do you mean by navigate to another page manually?

I tried accessing the various menus and I couldn’t see any other selectable options, bar the skip or activate.

Excuse my ignorance, I just don’t understand what you mean.

Thanks again.

Type in a different address or close your browser.

Thanks again for your help, unfortunately I had already tried that, to no avail.

I’ve even had colleagues log in with their credentials and they have the same "You’re about to upgrade’ screen.

Any other ideas? It’s very frustrating :confused:

@dodders668 if you go to the address bar of your browser, can you navigate to a different screen, say for example?

1 Like

Hi Hecatae, thank you for your support.

I can now access module admin. Though it’s not changed for the remaining menus.

Can I terminate the upgrade process from here?

Skip activation. At some point you will be able to cancel the upgrade progress.

Thanks again for your help. Can I just clarify that there definitely is a ‘cancel’ option?

Sorry to be a pain and question you, I just can’t proceed unless I know for a fact that I can cancel.

Appreciate your help.

once you skip the screen you are in by hitting skip you’ll be able to go anywhere

What’s confusing is that you are not actually in the upgrade process at all. You are in sysadmin activation screen.

Either hit skip or activate or deal with the screen being everywhere. Those are your options.

1 Like

Thank you very much for your help Andrew. I selected skip and the menus were accessible and it did not proceed into the upgrade.
I had to create another Freepbx first to make sure though :smile:
Awesome support guys!