Can call long distance but not local numbers

I’m using Flowroute and a Polycom 501 phone.
I can call in and out, but only long distance out.
I’m in 210 area code.
Any suggestions?
[2013-02-10 07:37:10] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:1] ResetCDR(“SIP/301-00000004”, “”) in new stack
[2013-02-10 07:37:10] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:2] NoCDR(“SIP/301-00000004”, “”) in new stack
[2013-02-10 07:37:10] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:3] Progress(“SIP/301-00000004”, “”) in new stack
[2013-02-10 07:37:10] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:4] Wait(“SIP/301-00000004”, “1”) in new stack
[2013-02-10 07:37:11] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:5] Progress(“SIP/301-00000004”, “”) in new stack
[2013-02-10 07:37:11] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:6] Playback(“SIP/301-00000004”, “silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer”) in new stack
[2013-02-10 07:37:11] VERBOSE[27525][C-00000002] file.c: – <SIP/301-00000004> Playing ‘silence/1.gsm’ (language ‘en’)
[2013-02-10 07:37:12] VERBOSE[27525][C-00000002] file.c: – <SIP/301-00000004> Playing ‘cannot-complete-as-dialed.gsm’ (language ‘en’)
[2013-02-10 07:37:13] VERBOSE[27525][C-00000002] pbx.c: == Spawn extension (from-internal, 3151954, 6) exited non-zero on ‘SIP/301-00000004’
[2013-02-10 07:37:13] VERBOSE[27525][C-00000002] pbx.c: – Executing [[email protected]:1] Hangup(“SIP/301-00000004”, “”) in new stack
[2013-02-10 07:37:13] VERBOSE[27525][C-00000002] pbx.c: == Spawn extension (from-internal, h, 1) exited non-zero on ‘SIP/301-00000004’

Same question, same answer :wink:

Like many sip providers, I believe Flowroute requires 1+area code+number. if you want to just dial the 7 digit, you’ll have to use the number manupilation features in the outbound route setup to prepend 1210 to the 7 digit.

See, no matter how many times you ask, you always get the same answer :wink:

Just please RTFM and save eveybody’s time.

Hey dicko…he doesn’t believe us. I did a quick look at Flowroute, and it clearly spells it out.

Bf

My dial plan was not the problem.
For those looking for answers instead of insults, the problem was in the Polycom 501 Digimap. Just clear the Digimap, insure you have proper dial plans and your good to go.

Hey Bill

You can take a horse to water but you can’t make it drink, F^%$ing stupid thirsty horses :wink:

And that would have been in the FM. The dialplan will only alow out what you dial, if you dial seven digits, as you did, you will NEED to add the missing bits, if it now works, we know you added that bit. No insult intended just a comment, be honest . . .