Calls Not Being Recorded


(Edrick Smith) #1

So I seem to be missing something here, I’ve had it work before but seems to not on this system. I’ve got a specific extension a client is having call issues with. Basically its a Doorking Door Entry system, originally we had it connected to a line card in the PBXAct appliance as an analog line. However there seemed to be a decent amount of line on the noise with how the previous company ran the wiring.

So instead I moved it over to a Cisco SPA Adapter that is much closer to the gate phone to see if that helped alleviate the problem. It seems to be better static wise, however apparently is still randomly disconnecting the call early…

So I enabled call recording on that extension however it seems to never record calls. So I assume I’m missing something?

I’ve gone to the extension setting and to Advanced > Recording Options. I’ve tried both Force and currently have it set to Yes for all options. However it never records the call.

I’m just trying to be able to remotely listen to the calls so I can find the problematic ones.

This is an internal to internal call basically the gate phone is just dialing an internal ring group. So there’s no other call path overriding the call recording and I would think that with force enabled it would do it anyways. But its not.

Any ideas?
Thanks :slight_smile:


(Edrick Smith) #2

So I’ve verified that for example if I set call recording on an inbound route it works without issue.

So what could be causing per extension recording to not work? As I’ve verified with other extensions enabling call recording on the per extension level does not work. Even though ive tried force and yes for all options.