FreePBX | Register | Issues | Wiki | Portal | Support

Calls drop after 15 minutes


(United States) #1

Hello everyone! I’ve searched extensively through the forums on this issue, and I’ve done everything possible that I’ve found. No matter what, my phone calls continue to drop after exactly 15 minutes every time. I’ve set the session-timers=refuse in both the sip settings and the trunk settings. I’ve also completely disabled my firewall on my router to ensure that it wasn’t causing the issue. I even tried a different, cheap router with no firewall in it but the issue still persisted. We are using Flowroute as our provider. I’ve called them concerning the issue, but they ensure me that the problem lies in the PBX. I’ve tried with both Chan sip and pjsip.

I’m at my wits end with this. If anyone has any insite or suggestions I will be forever grateful. Thanks in advance!


(Dave Burgess) #2

Historty tells us that this is always a router problem where one of the intervening routers terminates the RTP session after timing out. SIP-ALG could be a cause, as could using a SonicWall.

Look in the /var/log/asterisk/full log and see what the error is in there. That should help.


(United States) #3

Thanks for the response. I’m using a UniFi Security Gateway, and I’ve ensured that SIP-ALG is disabled. I’ve also tried using a completely different brand router with the exact same result. This is so frustrating.


(Itzik) #4

Can you post a failed call log?

https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs


(system) #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.