FreePBX | Register | Issues | Wiki | Portal | Support

Callflow is gone / SOLVED (Hardware/RAM on host was defect)


(E Lindemann) #1

Hi,

it is very strange, i lost overnight on a FPBX-14.0.5.5(13.22.0) all my callflow (callFlowControl, Announcements/TimeGrp/TimeConditions/Queues etc. all.).
It worked fine, with all devices; it is/was right to say, works as designed.

But somehow(?) :frowning: today, i only can connect to extensions without any callflow, only (old/new configured) direct connects for DID to extension, without any interference of a callflow, like timegroup/timeconditions/queues or any higher logic level.

I also have a backup, two weeks old, the same. :frowning: Should not be.

How do can reconnect, reinit to old, fully functional callflow?
What happened?
BTW: The virt. machine was not crashed. Only shutting down, or reboots. No crashes.

Do freepbx has an internal time limitation, like one year or like that?

I could define a new extension (250), which i could reach/connect, ending on an announcement, like designed.

The defined clients/extensions are online:

  Contact:  211/sip:211@172.16.14.11:5060              xxxxxxxxxx Avail         3.796
  Contact:  212/sip:212@172.16.14.12:5060              xxxxxxxxxx Avail         5.509
  Contact:  213/sip:213@172.16.14.5:5060               xxxxxxxxxx Avail         5.841
  Contact:  214/sip:214@172.16.14.5:5060               xxxxxxxxxx Avail         4.995
  Contact:  215/sip:215@172.16.14.5:5060               xxxxxxxxxx Avail         5.623
  Contact:  216/sip:216@172.16.14.5:5060               xxxxxxxxxx Avail         5.812
  Contact:  217/sip:217@172.16.14.17:5060              xxxxxxxxxx Avail         3.688
  Contact:  218/sip:218@172.16.14.17:5060              xxxxxxxxxx Avail         3.758
  Contact:  219/sip:219@172.16.14.51:5060;uniq=123456 xxxxxxxxxx Avail        16.458
  Contact:  220/sip:220@172.16.14.6:5060               xxxxxxxxxx Avail         9.391
  Contact:  221/sip:221@172.16.14.6:5062               xxxxxxxxxx Avail         8.125
  Contact:  99/sip:99@192.168.114.113:5060             xxxxxxxxxx Avail         1.932
  Contact:  Provider_XYZ/sip:004955123456@sip.provider xxxxxxxxxx Avail        14.969

but they will not ring, because the callflow is not working anymore.
I only hear, that this extension ist not online. :frowning:

If freepbx is down, i ca hear the provider message, no client on the other end. That means, the call from pstn reaches the machine, but it goes on a black hole, not to the defined callflow. Why?

What and how can i report more details, why my callflow does not work anymore?

Kindly asking for help, any help appreciated. Pls.
Thanks.

Greetings
ELindemann


(E Lindemann) #2

… sorry for your inconvenience :wink:
hardware defect on two RAM @host-system.
After replacing this two modules, all is fine.

Thx
ELindemann


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.