Callers inbound do not hear ringing on Vega 100g


(Dickson) #1

Callers into my FreePBX server via a Vega 100 (PRI) don’t hear ringing being generated.
I don’t see a smoking gun indicating why this isn’t working for me. Anyone have some suggestions?

SIP seems fine, no timeous, calls are good, no disconnects. Outbound callers can hear ringing, but people calling in don’t.

If I push the call through a RingGroup, that manages to establishes a ringing candace for callers to hear, but is just a work around not a solution for a few hundred extensions.

I’m sure that I just have this box (and SIP trunk between) configured wrong. Just not sure what step i might have missed.


(D Rajan) #2

If you are using PJSIP trunks, set the parameter “Inband Progress” as “Yes”. That would help. (PJSIP trunk -> PJSIP settings ->Advanced -> Inband Progress)


(Dickson) #3

I’ve tried PJSIP and SIP trunks to a couple of different FreePBX systems with the same result.

Missing setting somewhere in the Vega 100 unit?
I’ve tried setting “183 Session Progress” to 180 without any difference being made in the Vega. Thats the only thing that jumped out at me that might be causing this


(system) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.