Caller id source


I want to setup in the endpoint manager the caller-id source to be PAI-RPAI-From and i dont see any option.

Where can i set this in my template ?

And which is the correct order for caller-id because when i receive a transfer call i dont see the caller-id of the person who called, but i see the extension number who transfered that call to me


If the specific option you’re looking for is not on a device template, you can use the Basefile editor to make the change:


it is very strange that i can see the caller-id of the person who called in Yealink/Grandstream phones but not in the Sangoma one’s.

How does the sangoma phones handle caller-id in the sip account sectiion i see many options

I ve set it in all the options but still dont see the caller-id when someone is transfering a call.


Phone config for S series has PAI enabled by default.

OK, and what do you think might be the reason that i dont see the caller-id of the person who called me, when someone is transfering that call to me ?

And this is happening only with Sangoma phones , not Grandstream or Yealinks ?


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.