Caller ID only on PRI line using Sangoma A100 card


(Brad H) #1

I’m having a similar issue to this post(Inbound Caller Id - Only Numbers), in that inbound calls coming into our PRI are only showing the number portion. I do believe that it is a timing issue, since the name does come through on the UDP call log and if the call is transferred then it is there as well. It is only on initial DID so the PRI is picking up too fast.

I see the solution was to add a delay to the answering of the call, but I have no idea how to do that. Any tips? FYI I’m a GUI guy, but can get into the cli if needed, but please bear with me on my noobness.


(Brad H) #2

To provide some additional basic info that I forgot. I’m on FreePBX 15.0.16.81


(Brad H) #3

Just bumping this up since I see quite a few views but no suggestions.


(Brad H) #4

FYI to any others that may run into this, the setting is under Inbound Call Routes > Advanced > Pause Before Answer. Setting this to just 1 or 2 fixed it for me. Unfortunately I had to manually fix it on 100+ DID routes, and that was a bit painful.


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.