Call tranfer to voicemail is not getting the correct greeting

When we do a normal tranfer to an extension. The correct peronal greeting come on and voicemail work great.

When we do transfer *+extension we get the auto greeting of " please leave a message and when done hangup"

Please help

Why are you transferring to *+extension?

When direct dialing voicemail, you control the default greeting by going to Settings, Voicemail Admin, Dialplan Behavior, Direct Dial Mode, select the desired greeting from the drop down menu.

thank that work great

1 Like