Call international phone no

I have Sip provider VoIPVoIP.com and set up Trunks & Outbounds.
Before going into FreePBX (4.211.64-9) I tested the connection with Zoiper on a Windows PC.
It worked OK … I was registered and it set up my sip phones.
When I call an international no 011468xxxxxx Sweden & Stockholm (according to syntax from VoIPVoIP) it worked also without any problem.
Then I tried to do the same thing in FreePBX / Asterisk … but could not call that no again.
I have not modified the no with dial ruels or pattern since it is the right syntax.
Appreciate any help.

Here is what I get from log:

[2014-01-13 17:41:55] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]nal:1] ResetCDR(“SIP/101-00000018”, “”) in new stack
[2014-01-13 17:41:55] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:2] NoCDR(“SIP/101-00000018”, “”) in new stack
[2014-01-13 17:41:55] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:3] Progress(“SIP/101-00000018”, “”) in new stack
[2014-01-13 17:41:55] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:4] Wait(“SIP/101-00000018”, “1”) in new stack
[2014-01-13 17:41:56] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:5] Progress(“SIP/101-00000018”, “”) in new stack
[2014-01-13 17:41:56] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:6] Playback(“SIP/101-00000018”, “silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer”) in new stack
[2014-01-13 17:41:56] VERBOSE[4243][C-0000001d] file.c: – <SIP/101-00000018> Playing ‘silence/1.gsm’ (language ‘se’)
[2014-01-13 17:41:57] VERBOSE[4243][C-0000001d] file.c: – <SIP/101-00000018> Playing ‘cannot-complete-as-dialed.gsm’ (language ‘se’)
[2014-01-13 17:42:00] VERBOSE[4243][C-0000001d] file.c: – <SIP/101-00000018> Playing ‘check-number-dial-again.gsm’ (language ‘se’)
[2014-01-13 17:42:02] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:7] Wait(“SIP/101-00000018”, “1”) in new stack
[2014-01-13 17:42:03] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:8] Congestion(“SIP/101-00000018”, “20”) in new stack
[2014-01-13 17:42:03] WARNING[4243][C-0000001d] channel.c: Prodding channel ‘SIP/101-00000018’ failed
[2014-01-13 17:42:03] VERBOSE[4243][C-0000001d] pbx.c: == Spawn extension (from-internal, 011468xxxxxx, 8) exited non-zero on ‘SIP/101-00000018’
[2014-01-13 17:42:03] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:1] Hangup(“SIP/101-00000018”, “”) in new stack
[2014-01-13 17:42:03] VERBOSE[4243][C-0000001d] pbx.c: == Spawn extension (from-internal, h, 1) exited non-zero on ‘SIP/101-00000018’

You need an outbound route.

I have an outbound route refering to my trunk in ‘Trunk Sequence for Matched Routes’

but it didn’t get there

Don’t understand what you mean?

from your post:-

[2014-01-13 17:41:56] VERBOSE[4243][C-0000001d] pbx.c: – Executing [[email protected]:6]

There is no context that can handle your call to 011468xxxxxx

as the following lines show.

( to elucidate, there is no context available from your “from-internal” that matches 011468xxxxxx)

Still confused but at a higher level …
Please tell me what I should do … I just want to make an outgoing call to PSTN (mobil, pots or whatever is on the other hand …)
There are tons of posts in all kind of forum showing that people like me have problems with configuring Asterisk … where can I find good & basic documentation

Have you visited the wiki here yet?

What pattern do you have in the route?

Yes, visit our wiki

The phone no is from my address book so I want to dial the no as it is.
The pattern is therefore wildcard *
Log shows following … doesn’t make any sense to me … like ‘context ‘from-internal’’ ???
[2014-01-14 15:14:20] NOTICE[2084][C-00000030] chan_sip.c: Call from ‘101’ (192.168.0.1:39802) to extension ‘+468xxxx’ rejected because extension not found in context ‘from-internal’.

Got it working 50%
My pattern is:
prepend 011
prefix +
match pattern .

then my +468xxxx will dial 011468xxxx and it is ringing
Problem is that there is no sound in either ends …

Then your phone must not be in the same network as the server and you don’t have the network setup right.

You need to study the wiki.

OK - I will study the Wiki …
Of course the phone I call from my sip phone is outside the network (it is a public phone no) and my sip phone is registered on the same network as FreePBX.
Strange that when I call from sip-ext 1 -> sip-ext 2 there is sound but when calling from sip-ext 1 -> public phone (outside the network) there is no sound.
I guess it is very clear in the Wiki what king of basic mistake I make …

Yes, your network is not setup correctly. Pay close attention to the NAT settings.