Call from internal line not going to outbound

I am trying to setup a Grandstream HT286 for faxing. The device registers with freepbx server just fine. I have tried t38 and passthrough (the two options). I have checked the outbound dialplan and it should be catching the number being dialed (from a cisco phone on the same network it works fine).

Any ideas why I would be getting the following error:
NOTICE[2601]: chan_sip.c:22058 handle_request_invite: Call from ‘12’ ( to extension ‘+1NXXNXXXXXX’ rejected because extension not found in context ‘from-internal’.

Where 12 is the internal extension for the fax machine/grandstream device, and NXXNXXXXXX is my cell phone (I know I won’t get the fax there, just trying to get the fax machine to at least attempt to send it out).

Thanks for the help.

Edit: Should note that my only outbound dial plan is:

And if I tell the fax machine to send the fax to “13”, another internal extension, it will ring that phone and play the annoying loud beeps.

You need to strip the + sign off in your outbound routes.

That fixed it.

In case anyone hits this thread, I added the following to my outbound dial plan.