Call Forward Ring Time not forcing into always mode

configuration
Tags: #<Tag:0x00007fafc08c0290>

(Sergey Istratov) #1

Hi, all.

Using Freepbx 14. In the description of the “Call Forward Ring Time” option in the Advanced tab of SIP extension i see - “If voicemail is disabled and their is not destination specified, it will be forced into Always mode”.

But it seems for me, that this description is not correct.

I have extension 2999, that have CFU set to extension 2998.
Voicemail on the 2999 is disabled, optional destinations is set to “… Voicemail if Enabled”, Ring Time - Default (20 sec in Advanced Options), Call Forward Ring Time - Default (0 in Advanced Options).

As i see it, witn this settings the “Call Forward Ring Time” for extension 2999 must be forced to Always, but in fact it is set to 20 sec (same as default Ring Time).

As result, when i call to extension 2999 in rings for 20 seconds, then 2998 rings for 20 seconds, then i get a BUSY signal.

If i manually set “Call Forward Ring Time” for extension 2999 to Always i get the right result - ext. 2999 rings for 20 sec. then ext. 2998 rings until i hangup.

What i’m missing? Why “Call Forward Ring Time” is not forcing in Always mode?


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.