Busy.wav won't play

Using 12.0.11

Only for one user, the voicemail BUSY.WAV will not play.

The file was recorded using the phone (*98 and so on)

I see the file in directory busy.wav
/var/spool/asterisk/voicemail/default/XXX

However, in CLI it doesn’t even check the file, it goes straight to playing:
<Local/[email protected];2> Playing ‘vm-intro.ulaw’ (language ‘fr’)

Any idea why?

So…

No one ??

PLZ :sunny:

Try deleting and re-recording it?

No it does not work.

I’ve accessed the VM using the phone (*98) and recorded an new busy and unavailable message.

In the files I can see the new busy.wav file as been recorded (the date is today and if I listen the the file, ti’s the correct message).

So the right file is there, at the right place.

however when I end up on voicemail, it still plays vm-intro.ulaw

Is there a setting somewhere causing this ? (ignore custom messages)