FreePBX | Register | Issues | Wiki | Portal | Support

Busy Sound when a person is on a call

configuration
asterisk
freepbx
voicemail
Tags: #<Tag:0x00007f74a0b35530> #<Tag:0x00007f74a0b351e8> #<Tag:0x00007f74a0b34e00> #<Tag:0x00007f74a0b34a68>

(DWhitt) #1

Hello,

Is there a way to set the the busy tone to play whenever a person is on the line instead of ringing and sending the person to voicemail?

Thanks!


#2

Disable voicemail for that extension perhaps ?


#3

First, if you set Call Waiting for the extension to Disable, then an incoming call when the line is in use will be routed immediately to voicemail (no ring), playing the user’s Busy greeting.

If you still want voicemail for unanswered calls but not when busy, you can change the Optional Destination -> Busy for the extension to Terminate Call -> Busy.

If you don’t want voicemail at all, set Enabled on the extension’s Voicemail tab to No.


(DWhitt) #4

Thank you!!!


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.