Busy signal when called, won’t dial out - Dahdi Asterisk Freepbx

Installed Asterisk 11 with Freepbx 2.11 and TDM-410 4-port FXS card and ran smoothly for the last two months with no issues. All inbound/outbound routes, extensions worked well configured from Freepbx. Yesterday, it started giving busy signal on inbound call attempts not showing any info on log files. Outbound calls show the call dialed and connected on ports 2,3,4 but did not ring on the external line. port one also dialed out but just gave static noise.

I unplugged the POTS line from my Digium TDM-410P Card and plugged it into an analog phone. Incoming and outgoing calls work fine on the analog phone. On plugging it back in to the server, and call the line from external I get a busy signal?!

I saw @smoran22 have this problem about two years ago but i didnt see a solution on the post. Any help please.


Only thing i ever figured out was that there was a driver problem. I had to blacklist a bunch of drivers, had it working, updated the system, quit working again. I upgraded to SIPSTATION trunks and forwarded the POTS line to my SIPSTATION DID. I never figured out what was causing my headaches with that. Also, in my system, it seemed like there were two different dahdi modules fighting. FreePBX dahdi module wouldn’t work for me no matter what I tried.

Good luck to you! I hope you have better luck than I did, I was pretty frustrated.