Broken Module Admin / Updates

Hello Forum users,

I had updated a while ago and have only just realised that the Module Admin / Updates page is broken.
Tried the following but still no luck.
Can anyone assist with the following error, I’m sure this wasn’t an issue after I first updated.
I’ve tried the following.

yum update -y
fwconsole ma upgradeall
fwconsole reload

Version :
PBX Firmware 12.7.5-1807-1.sng7

Error :

Exception thrown with message “RPM command errored, Delete /dev/shm/yumwrapper/* and try again. Exit code 1 - see FreePBX log for more info.”

#4 Exception in /var/www/html/admin/libraries/Builtin/SystemUpdates.php:413
#3 FreePBX\Builtin\SystemUpdates:getInstalledRpmVersions in /var/www/html/admin/libraries/Builtin/SystemUpdates.php:376
#2 FreePBX\Builtin\SystemUpdates:parseUpdates in /var/www/html/admin/libraries/Builtin/SystemUpdates.php:323
#1 FreePBX\Builtin\SystemUpdates:getPendingUpdates in /var/www/html/admin/page.modules.php:1003
#0 include in /var/www/html/admin/config.php:449


Just done what it asked… :slight_smile:

Delete /dev/shm/yumwrapper/*

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.