Broken link making it impossible to upgrade beta distro


First of all, I’m sorry that I have to open a new topic for this.

I’m trying to upgrade a FreePBX Distro 1.1004.210.62-1 system to the latest version for nearly a week now, as per the instructions in the sticky topic.

However, the second link (…) gives back a 404 NOT FOUND, and because you have to run all update scripts in numeric ascending order… you’re stuck!

This seemed like such an easy thing to fix for the FreePBX distro maintainer, but still, after a week, no solution and not even a reply!

I tried to resolve this off forums first (after all it’s just a wrong link, right?), by sending an email to Tony Lewis to make him aware of it.
That was last Monday evening. Nearly a week has passed since, and no reply to my mail yet!

So on Thursday Oct 11th, I then posted in the topic itself… still no action nor response.

So here we are, a brand new topic, in the hope that something will get moving now.


As much as I love this community and helping out my family comes first and when my 5 year old is in the ICU its hard to make time to look at things.

I will make time today to try and figure out what is broke for you.

Hi Tony,

OK, thanks, very much appreciated!

Of course I didn’t know about your 5 year old, and I agree that family comes first.

BTW, it’s not only for me, I was pointing you towards a non-working link in your sticky message, so this concerns the whole community.

The link should be fixed.