Broken Kernel Panic


#1

For some strange reason which is beyong me, my FreePBX stopped working and when i reboot it i get a choice of two versions, if i leave it or select the top one 3.10.0-1127.19.1.e17.x86_64 it goes in to kernel panic and freezes.

Second one boots fine extension work, but no DAHDI trunks (1) or SIP trunks.

All seams to have happened after some modules where recently upgraded.

Anybody else come across this yet, before I flatten the system and start again?


#2

Tried to do a fresh install today, on 2 machines both supermicro MB and getting the same error with the latest distro

Kernel Panic - not syncing : no init found

Anybody seen this before


(Dave Burgess) #3

Historically, that means your mounted file system is hosed.


#4

Did find that when I initial googled it. Tried on two supermicro MB with different hard drives and a fresh image of the latest distro. Both do the same.

Really strange one,


#5

Just to update this

Latest distro wont load on supermicro motherboards, I cant get passed kernel panics. Somebody might have better luck.

Gone back to 12.7.8-2008-1.sng7 as this was the last distro that will install

Due to this system breaking after updates, now i have to contact Sangoma if i ever want to change the deployment ID. BTW its still the same hardware

This button will only remove the licence files from this machine. This deployment has met or exceeded its relocation count (2). If you need to move this machine to different hardware, you will need to contact support.