Broadcast module ring no answer timer too short

We are experiencing an issue whereby our customer programs outcalls to be made in the evening to their customers. Some of thier customer’s phones do not pickup, either human or vm, within 30 seconds. The Broadcast module assumes this is a “no answer” condition. Most of these people do have vm, they simply have the ring timer set for longer that 30 seconds. Can we change the Broadcast module ring no answer timer to be more than 30 seconds.

We can find no parameter in the GUI which adjusts this. We have attempted to find a config file that might control such, but have not found this capability.

This is not something a module can control. It’s a global setting in FreePBX/asterisk. I think u can change it in advanced settings if I remember right.