Blind Transfer to Voicemail

I am trying to do a blind transfer to voicemail of extension 001 from an IVR. From what I am reading here in the forums, I should create a Misc Destination with the code ##*001. I did this and sure enough it doesn’t work

Here is the log:
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: – Goto (ext-miscdests,1,1)
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: – Executing [[email protected]:1] NoOp(“SIP/1000-0000001a”, “MiscDest: Main Voicemail”) in new stack
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: – Executing [[email protected]:2] Goto(“SIP/1000-0000001a”, “from-internal,##*011,1”) in new stack
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: – Goto (from-internal,##*011,1)
[2013-08-01 02:41:07] WARNING[4412][C-0000001d] pbx.c: Channel ‘SIP/1000-0000001a’ sent to invalid extension but no invalid handler: context,exten,priority=from-internal,##*011,1
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: – Executing [[email protected]:1] Hangup(“SIP/1000-0000001a”, “”) in new stack
[2013-08-01 02:41:07] VERBOSE[4412][C-0000001d] pbx.c: == Spawn extension (from-internal, h, 1) exited non-zero on ‘SIP/1000-0000001a’

I have also tried doing this from an internal extension by dialing ##*001, which gives the following error in the log:
[2013-08-01 02:44:25] NOTICE[1695][C-0000001e] chan_sip.c: Call from ‘1000’ (192.168.1.14:64491) to extension ‘##*001’ rejected because extension not found in context ‘from-internal’.

also dialed ##001 which gave the same error

Thanks for any help in advance!

David

In the IVR settings, theres a pulldown choice of “voicemail” (for the dialed digits and the invalid/timeout destinations) which is a blind transfer straight to the voicemail of an extension which can be a device tied extension with a phone, or a virtual extension without a device just for answering with a voicemail message.

Works. Can’t believe I missed that.

David