FreePBX | Register | Issues | Wiki | Portal | Support

BLF Short / Long Press Not Working on EXP100


(Jason Sansone) #1

I just added an EXP100 to a S500. Firmware versions are 2.0.4.59 and 2.0.4.8. To my knowledge, those are the most recent firmwares respectively. I added BLF buttons for extensions to the EXP100. In EPM I have set BLF Short Press Idle State to *80. However, I can only get the BLF buttons to monitor the extensions state and to call the extension. A short press does not intercom. If I press *80 and then the BLF key, the intercom works.

Another weird quirk is “BLF Long Press Idle State Open Edit Button Screen”. That setting is disabled, but it stills opens the edit menu when I do a long press of the BLF button when idle.

I logged into the S500 web gui management directly. BLF short and long key press is properly configured.

I am stumped. Anyone have any ideas?

Thoughts?


(Jason Sansone) #2

I can confirm that the BLF short and long settings work properly on the S500. They aren’t working on the EXP 100.


(Dave Burgess) #3

My inclination would be to submit a ticket describing the problem with your hardware and report whatever Sangoma tells you back here. I doubt that any of us users is going to be able to contribute to this until there’s a ticket in place.


(Jason Sansone) #4

https://support.sangoma.com/index.php?/Tickets/Ticket/View/878691


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.