BLF Parking Not working on Aastra 9133i in 1.4

Asterisk version 1.4.20
Zaptel 1.4.10.1
Freepbx 2.4.0

I’ve set up BLF Parking for my asterisk server but am not getting lit confirmation on the phone.

extensions_custom.conf
[from-internal-custom]
include => parkedcalls
exten => 701,hint,park:[email protected]
exten => 702,hint,park:[email protected]
exten => 703,hint,park:[email protected]
exten => 704,hint,park:[email protected]
exten => 705,hint,park:[email protected]
exten => 706,hint,park:[email protected]
exten => 707,hint,park:[email protected]alls
exten => 708,hint,park:[email protected]
exten => 709,hint,park:[email protected]

From the Asterisk CLI> core show hints,
It is telling me that 701 is in use when I park myself, (actually Iit shows it twice
[email protected]: park:[email protected] State:InUse Watchers 0
[email protected] : park:[email protected] State:InUse Watchers 0

looks like I might not even of had to add the extension_custom.conf settings but it can’t be hurting can it?
Watchers 0 concearns me… my phone is able to use the system and all… just not getting the blf hint and I get no visual cue (red light) on the phone!

aastra.cfg
prgkey1 type: blf
prgkey1 value: 701
prgkey1 line: 1

Am I missing something??
This is outrageous and I demand a refund! :slight_smile:

Anything Else I should be posting or checking out?

Hi,

i don’t know how to configure the aastras (yet, on my way to get one though), but they are not subscribing to the hints in asterisk:

[email protected]: park:[email protected] State:InUse Watchers 0
[email protected] : park:[email protected] State:InUse Watchers 0

The watchers should be more than 0…

Something is wrong with the aastra conf, maybe a context and / or server as well?

I checked this out, because I noticed that watchers was 0, because I’ve been fighting with some zaptel driver issues… I have been restarting asterisk, and for some reason, I have to restart the phones if I restart asterisk, or they do not show up as a “Watcher”…

Restarted my phones… works great… I knew it was something silly.
""

now if only I didn’t have to restart the phones… ayto resync feature lets me reboot the phones automatically but only ONCE a day at a specific time… which kinda sucks.