Backup to SSH server does not work with FreePBX 15

Since FreePBX 13 I have been using SSH as a backup store. So I think I knew how it worked.
I have now imported a backup of FreePBX 14 into a new installation with FreePBX 15. However, the backup definitions and the backup destinations were not imported.
Never mind, I can define that again. OK, these are now backup stores. I can define SSH there too. So I created an SSH backup store as usual.

I’m testing the ssh connection in the shell (port 8833 is an example, because I don’t use port 22 for the SSH server):
sudo -u asterisk ssh -p 8833 [email protected]
And it works. I can create files on the remote computer and delete them again.

But when I run the backup in FreePBX, I get the following error:
Performing remote maintenance
Could not login with username: user, host: host.domain.tld
Finished remote maintenance

FreePBX then saves the backup locally:
Saving to selected Filestore locations
However, the process never ends.

What is the problem here? Backup module has version

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.