Backup/Restore not restoring IVR Entries FreePBX 15


#1

On FreePBX 15, the Backup/Restore function does not seem to be complete.
When I do a full backup and restore, on the restored system, the IVR Entry has only one item, on the backup there are 7.
Just to be sure, I added an extension right before the backup and it appeared on the restore – so I know I’ve got the right file. Have NO idea what else might be missing.

Backup

Restore

Tried restoring through ftp and file upload - no change.
Tried deleting the IVR before restoring – restored IVR with only one Entry again.

Only warnings were:
npm WARN deprecated nomnom@1.8.1: Package no longer supported. Contact support@npmjs.com for more info.
npm WARN deprecated mkdirp@0.5.4: Legacy versions of mkdirp are no longer supported. Please update to mkdirp 1.x. (Note that the API surface has changed to use Promises in 1.x.)


(Kapil Gupta) #2

Hi @markcrobinson As a part of https://issues.freepbx.org/browse/FREEPBX-21342 (sub-issues) we have done couple of fixes in this area so request you to please upgrade your modules to latest edge and try again ? thanks.


#3

I think I am completely up to date.
Wrong: I did not understand the edge track. Will try again and repost.

The only upgrades available are smartoffice and Sangoma property management.
Is there a work-around I can temporarily? I need to keep my backup system ready.


(system) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.