Backup and Restore - Some settings won't save

I have just completed upgrading my two systems to FreePBX 10.13.66-6. I have one system configured as a warm spare. When I first ran my warm spare backup with this new code, I noticed that the SIP trunks on the warm spare were enabled. I went back and checked the backup config and found that the ‘Disable Registered Trunks’ setting in the backup config was set to No. I changed it to Yes and hit save. The screen immediately went back to showing ‘Disable Registered Trunks’ - No. I then tried to set Exclude NAT Setting and Apply Configs to Yes. As soon as I save the config they all 3 revert back to No.

I have tried creating a new config from scratch with the same results. Has anyone else seen this issue? Is there something I am missing here? This worked in 6.12.X.

Interesting, I didnt know that existed. Ive been using a fake gateway IP to stop this. Where is this option?

You have to enable the ‘Restore Here’ option in your backup config. This link details the whole setup process: