Backlight Timeout

I have noticed that the Black light on my S500 phone never goes out. I checked the EPM and the phone’s webgui and the time out is set to 300s.

Anyone else seen this issue?

Currently Running
Product Model S500
Firmware Version BOOT– 11:10:00)
IMG– 15:55:00)
ROM– 15:57:00)
DSP–9.0.3(Patch 1.0.0)

Are you on the latest EPM module? I believe this was fixed in 13.0.45.

13.0.45: Fix cannot set backlight timeout to 0

Yes I am on the current version (as of 830 AM today), Unfortunately I am not trying to set the timeout to 0, 0 means the screen will never dim.

Sorry…misread that :sleeping: Mine seems to work as expected. Is your backlight In-active level set to off? You also may need to disable the screensaver.

Yes, I have tried off and low with no change.

Come to think of it, adjusting the backlight “active” level doesn’t change the brightness ether.

Also looks like your not on the latest firmware,

Mine is:
Firmware Version BOOT– 11:10:00)
IMG– 16:58:00)
ROM– 17:02:00)
DSP–9.0.3(Patch 1.0.0)

Yeah, I just updated to that one after my post, no change.

I’m not sure if its possible to adjust the brightness on the S500. That part of the template seems to be global and is probably for the S700. It looks like it’s either on or off. That being said the timeout should work.

Your right, doesn’t look like the 500s can adjust the level, nothing on the physical phone itself. Just the time out isn’t working.

I figured it out, the screen saver was kicking in before the back light time out.

It appears screen saver overrides the backlight setting, at least with a custom photo as the screen saver.

Yes screensaver if enabled replaces the backlight setting.

How do you keep the screen from going black?
I have Backlight Time = 0
Screen Time Out = Off

The screen still turns off.

I’m having this same problem and keep getting complaints the screens are too dark.

What version of firmware do you have. Make sure in EPM you set screensaver and backlight not to go off but please note like with any phone this could lead to screen burn in just like a LCD monitor.

The phones are at which matches the firmware assigned by EPM.

EPM has,
Backlight Timeout = 300
Backlight Active Level = Level 10
Backlight In-Active Level = Low
Screen Saver and Backlight Schedule = Does not matter what I input, fields do not save.
Screen Saver Timeout = Screen Saver Off

I don’t mind having the screensaver on and backlight off after hours. As it is, without backlight enabled I get complaints during the day. Phones are too dark and they can’t see their contacts names.

Ok well with 300 set the backlight will kick in after 300 minutes of idle. You can set the schedule in EPM of when you don’t want backlight and screen saver to kick in.

The Screen saver and Backlight Schedule do not seem to work in the EPM (13.0.99), I can’t get any of the times to actually save.

I suggest updating your EPM as that is a very old version.

Thanks it did the trick. We had purchased the EPM but it expired.