Auth Error / Timeout 408 - Internal Softphone

Hello everyone. So to predicate this post I would like to start off by letting everyone know I am a total noob when it comes to telephony. First time ever messing with it. However I am fairly decent with Networks and Configuring and Firewalls. Please see below the steps I have taken.

  1. Installed VM workstation 14 Pro.
  2. Downloaded freepbxdistro (FreePBX-10.13.66-21-x86_64-Full-1503108270)
  3. Created VM - Linux x64 2.6xx -> Installed FreePBX
  4. Logged into the system -> Turned on Firewall module -> Whitelisted my lan and my specific computer I am testing with
  5. Went to Application -> Extensions -> Quick Create Extension (Filled out extension number Name and email)
  6. Started up X-Lite on this testing computer. Put in UserID = extension number - domain = Internal ip of freepbx server password = secret from extension - display name - my name - authoriztion name = extension number
  7. VoiceMail tab - call number = *97
  8. Click ok and I get an Authorization error
  9. I tried what others have recommended since I used quick create and tried tagging in the port of :5160 . But when I do this I get a timeout 408 error.
  10. Went to Connectivity -> Firewall -> Turned off firewall got same problem

I can ping the pbx box. I am using the same machine to access the freepbx interface (web). I am not understanding what else do I need to do.