Attended transfer to external call, how to eliminate confirmation message

This is probably newbie and simple question, but I can’t find the answer inside documentation.
The situation: FreePBX, one SIP trunk, call center 2.2.0, few SIP extensions and few static agents organized inside few queues. All works fine, except transfer of incoming calls. When call is accepted and then attended transferred by agent phone, the person who receive the call must accept it by pressing “1” ("… incoming call. Press 1 to accept, 0 to decline").
How to eliminate this message and have “clear” transfer?

Do you have “Follow Me” enabled on the extensions you are transferring to?

The setting that is causing this is called Call Confirmation and is an option in ring groups, queues and follow me (to name a few). Its purpose is to ensure that calls are not dumped on external numbers that may not answer the phone. Are you transferring the call to a number outside of the PBX?