Attended transfer code now drops calls?


Sometime in the last week or so, something updated or changed. I’ve since brought all modules up to date.

When attempting to do a attended transfer (*2) from an extension that has connected to Follow Me; hitting ‘*’ immediately causes the call to drop. e.g, caller phones in, selects an extension from IVR; extension routes to follow me on a mobile device, call is answered; attempting to do an attended transfer or any feature code now drops the call immediately.

Confusingly, a call sent to a Misc Destination and routed to the same number will allow the attended transfer hold music to work, but it will not route the call.

This has worked for years previous and I’m about at the end of my rope.

I’ve tried to disable all the feature codes, leaving only the attended transfer code (*2) enabled, which stops the call from dropping, but there is no hold music and no routing.

Can anyone assist?

After much diagnosing and hair pulling, it appears that the system has started registering the codes * and # twice on input.

* is registering as ** which will disconnect.

# is registering as ## which will accept for a blind transfer, which works properly.

Can anyone provide some advice as to how to decrease the sensitivity of the system to the digit press?

This is FreePBX

Many thanks.

Well, I know more about DTMF signalling now.

My SIP provider upgraded some equipment which is what provoked the issues.

Unfortunately, none of the changes are really helping with the double presses.

I’ve tried the relaxdtmf function; no dice. The endpoints are mobile devices accessed via follow me (iphones on LTE).

Any ideas?

I was able to resolve it, it was a problem with my SIP provider’s settings.

Fun times.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.