Asterisk-version-switch seems to not allow asterisk above 11

this was after performing a FreePBX 12 upgrade (that seems to work now)

~]# yum update asterisk-version-switch
Loaded plugins: fastestmirror, kmod
Loading mirror speeds from cached hostfile
Setting up Update Process
No Packages marked for Update
[[email protected] ~]# asterisk-version-switch
Pick the Asterisk Version you would like to change to.
Press 1 and the Enter key for Asterisk 1.8
Press 2 and the Enter key for Asterisk 10
Press 3 and the Enter key for Asterisk 11
Press 9 and the Enter key to exit and not change your Asterisk Version
9
~]#

Package asterisk-version-switch-1.0.0.0-4_centos6.noarch already installed and latest version

I believe I discovered the issue, I’ll update if correct.

my bad, was still on the 5 release, updated to 6 beta and was able to get *12