Asterisk (Ver. 11.1.2) - General settings?


Installed latest PIAF from nerdvittles… I was searching through the voicemail options for the option:

Do Not Play “please leave message after tone” to caller

I see under an earlier version its under the dropdown menu of “General Settings”. In this new version I only see “advanced settings”…Should I be looking elsewhere ?

Any guidance would be appreciated…



Look under Settings>Voicemail Admin then Dialplan Behavior and you should be able to Disable the Standard Prompt from there.

Preston, thankyou… Spotted that just before I went to bed last night, interesting if you read the text when you’re on the hover circle…prompts AFTER you leave your message…not BEFORE… suspect it is before, will give it a go this evening