Asterisk 11.4 + freepbx All peers continuously lagged-unreachable-reachable LAN also!

Hi everybody!, I´m new in this forum. I had a previous distro more or less updated (Asterisk 1.8 + FPBX 2.10) installed in my old (working since 2002) Pentium 4 2.4GHz with 2GbRAM, 20GBHD and a 4 port FXO card working fine. It was until last october 2014 when somebody hacked my pbx due to the Critical FreePBX RCE Vulnerability CVE-2014-7235 issue (i didn´t realize of the patch available till was too late).
I reinstalled all from zero with new distro, and then started my new problems: I have now Asterisk 11.4 + Freepbx with no visible errors, but almost All extensions are continuously lagged-unreachable-reachable inside the LAN also! it doesn´t seems as a router-firewall or NAT problem because of the problem is also present inside the LAN! Actually I have about 16 extensions between local and remote through several ATAs Audiocodes MP202 and ZyXEL P-2302R-P1C, LinksysSPA3000 and LinksysSPA3102, (that worked fine with the previous version) and the only one witout the problem is a LAN IP phone Yealink SIP T-20P. This problem never happened with the previously installed version. The problem, makes almost all callings impossible in the first attempt, and have to try several times up to the coincidence of both initiating and the destination extensions are both reachable (status cycle changes every about 20 seconds). ¿Any idea? Is the new asterisk 11 waiting too less for something or demanding too much to the processor? It doesn´t seems:
Processor Load Average0.45
Memory App Memory21%
eth0 receive12.28 KB/s
eth0 transmit15.46 KB/s
PLEASE HELP!!! Thanks in advance!

I have already solved the problem reconfiguring ALL THE EXTENSIONS adding those lines:

Sniffing with wireshark I have found that there were sent qualify sip options packets too frequently (more than 10/second to each extension), and most ATA`s (Audiocodes MP202 and ZyXEL P-2302R-P1C ) discarded most requests, appearing in Asterisk as lagged/unreachable and after new extension register reachable again.

I`ve found that in several extensions there was set qualifyfreq=0 or empty field, and that could be the problem.
So, rewiewing all the extensions config., and setting qualifyfreq=60 stopped the problem.

Now seems that every extension is working fine.