Asterisk 10.7.0 with FreePBX 2.10 Problems with amp111 default pass

Hello everybody.

I’m new user on this forum :stuck_out_tongue: :stuck_out_tongue:

Recently I installed Asterisk 10.7 (or 10.6.1) and FreePBX 2.10, all it work fine (with TDM410P), but when I change the default password asterisk crash (amp111) for AMI (in manager.conf and amportal.conf because say “you just go to Advanced Settings and make the change there”) but in freepbx web interface i don’t see the fields match with this parameters:


— CATEGORY: Asterisk Manager —

Asterisk Manager Host

Default Value: localhost


Asterisk Manager Password

Default Value: amp111


Asterisk Manager Port

Default Value: 5038


Asterisk Manager Proxy Port

Default Value:


Asterisk Manager User

Default Value: admin



enabled = yes
port = 5038
bindaddr =
displayconnects=no ;only effects 1.6+

secret = amp111
read = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate
write = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate

#include manager_additional.conf
#include manager_custom.conf

--------------------------------asterisk cli error---------------------------------

[[email protected] ~]# asterisk -rvvv
Asterisk 10.7.0, Copyright © 1999 - 2012 Digium, Inc. and others.
Created by Mark Spencer [email protected]
Asterisk comes with ABSOLUTELY NO WARRANTY; type ‘core show warranty’ for details.
This is free software, with components licensed under the GNU General Public
License version 2 and other licenses; you are welcome to redistribute it under
certain conditions. Type ‘core show license’ for details.

== Parsing ‘/etc/asterisk/asterisk.conf’: == Found
== Parsing ‘/etc/asterisk/extconfig.conf’: == Found
Connected to Asterisk 10.7.0 currently running on itpbx (pid = 3516)
Verbosity is at least 3
[2012-07-30 15:59:25] WARNING[3586]: security_events.c:566 add_ie: Required IE ‘50’ for security event type ‘12’ not present
[2012-07-30 15:59:25] NOTICE[3586]: manager.c:2466 authenticate: failed to authenticate as 'admin’
itpbx*CLI> quit

I need help with this, for i will configure openfire and vtiger addons.

Thanks and Regards.


Amportal.conf is not used anymore, it’s written out to maintain compatibility with applications that get their settings from it.

You have to select, display advanced and read only settings to see the Asterisk Manager user for FreePBX.

Many thanks.

I re-installed around 12 times my home server and create TLS certificates etc etc, and only two choices had to move jejejejejje.



No problem. It’s not intuitively obvious. That’s why we tell everyone to look at the tool tips, more of this stuff is documented in the interface itself.