'Apply Config' Lagging/Laboring Longer than Usual?

Anyone experiencing longer than usual reloads with “apply config” since upgrading today’s modules?
Framework to
CDR Reports to
Core to
Parking Lot to
PHPAGI Config to

Any change I make (extension, ring group, etc), the blue box scrolls 26+ times (I timed 1min 45± seconds) before releasing the system back to me.

Can anyone refresh us with the system thresholds on the Distro for # of extensions, ring groups, time conditions, IVR’s, etc, for ‘acceptable’ performance?

This system isn’t live, so I don’t even have devices registering or call logs yet. Just trying to complete setup to even get to a point to test. (uhhhg)

Thanks for reading! :o]

Did your DNS stop working? No DNS will kill the dial plan reload speed.

Now I can’t reload at all.
Reload failed because retrieve_conf encountered an error: 1
exit: 1
[FATAL] Unable to connect to Asterisk Manager
from /var/lib/asterisk/bin/retrieve_conf, aborting

Tried amportal restart and still no go.

And logs show:
[2013-03-15 14:46:52] NOTICE[3747] manager.c: tried to
authenticate with nonexistent user ‘manager’
[2013-03-15 14:46:52] NOTICE[3747] manager.c: failed to
authenticate as ‘manager’
[2013-03-15 14:57:55] ERROR[24129] pbx_dundi.c: Unable to load config
[2013-03-15 14:57:54] WARNING[24129] app_festival.c: No such configuration
file festival.conf
[2013-03-15 14:57:54] ERROR[24129] chan_unistim.c: Unable to load config

I’ll try attacking it again on Monday. (Or maybe I’ll just apply for that truck driving school…decisions, decisions.)

Do the settings in manager.conf match the settings in FreePBX for Asterisk manager password and account name?

That was the first thing I checked when it claimed it was able to connect to AM and I was confused as to why anything would touch the password unless it was putting the default back in. But, nope, it is the same as we set it in the beginning. I’m also confused as to why it is looking for the dundi.conf, festival.conf (text to speech, which I haven’t even begun to try and use yet), and unistrim.conf (Nortel devices, which we don’t use) files. Obviously don’t exist on this system (or any of our others).

Thanks for the input, Scott. :slight_smile: