An outdated version of the Asterisk DPMA module was detected


(Reinhard Stindl) #21

ok…so when Connectivity>Digium-phones>general-settings shows you 3.6.2, it’s fine. You wrote in a previous post, it says 3.6. If you already installed all system updates, it would mean that you haven’t rebooted your system yet.


(Reinhard Stindl) #22

I dont know your level of experience, but if you still see 3.6 instead of 3.6.2, you could do this…and check again afterwards.

Asterisk-CLI


(Jerry Warner) #23

Today it’s showing DPMA version 3.6.3. The critical error message hasn’t come back since I “cleared” it. I haven’t rebooted the entire machine since the start however I did restart Asterisk using the “core restart gracefully” command as stated above.

Maybe my problem is solved since I cleared the message. Maybe it will come back as someone suggested above. Maybe I need to reboot the entire system and see what happens. But for this moment I have no critical errors any longer.


(Reinhard Stindl) #24

If it says 3.6.3…life is good…problem solved :grinning: