[Amportal-users] SPA 942 not disconnecting


if my memory serves me correct re Sipura devices what is happening is that
the disconnect tone is not matching up properly. I know that in the SPA
family there are some parameters to configure to get the tone detection
right. When all else fail you disconnect on silence.

See if you see the following parameters in the 942:
detect disconnect tone
disconect tone
detect voip silence

I think the disconnect tone will have a way to specify the frequency
parameter. If you have the proper tools you can measure the frequency that
the ZAP board is emitting and then make sure that that frequency is the one
that your 942 is set to detect.

there might also be parameters to turn up the volume (amplify) on the tone
because even if it is the right frequency it might not be audible. You have
to be careful with echo when you turn up the volume. Your ZAP board will
have a volume control somewhere in the parameters. Look for similar
controls in the 942 the paramater will be labelled as “gain”

Last piece of advice. Go to the voxilla forum
and pose the same question you will likely get some responses there as well.


From: “Carlos M. Perez” [email protected]
Reply-To: [email protected]
To: [email protected]
Subject: [Amportal-users] SPA 942 not disconnecting
Date: Fri, 2 Jun 2006 11:29:17 -0400

I would like to know if anyone else is experiencing this issue with the
Linksys SPA942 sets. When the call is disconnected from the zap
channel, or other SIP device, the phone is staying “connected”. Our
Polycom 501’s will automatically disconnect when it hears a busy signal,
or the other SIP channel disconnects.

I’ve tried to look through the settings on the SPA, but can’t find
anything about disconnect, etc.


Carlos M. Perez
CMP Consulting Services, Inc.

Amportal-users mailing list
[email protected]

Amportal-users mailing list
[email protected]

Post generated using Mail2Forum (http://www.mail2forum.com)